Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 322837 - Unsubscribe from bug you've reported
: Unsubscribe from bug you've reported
Status: VERIFIED DUPLICATE of bug 94247
Product: Bugzilla
Classification: Server Software
Component: Email Notifications (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: default-qa
Depends on:
  Show dependency treegraph
Reported: 2006-01-09 10:58 PST by Jerry Baker
Modified: 2006-01-09 11:22 PST (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description Jerry Baker 2006-01-09 10:58:20 PST
Sometimes you report a bug and the discussion takes on a life of its own. Any other bug and you could just remove yourself from the CC, but if you reported the bug you're stuck with the spam forever.
Comment 1 Paul 2006-01-09 11:19:26 PST
Interesting..  Maybe we should add the reporter as the first CC and remove all the logic to send emails to reporter.
Comment 2 Olav Vitters 2006-01-09 11:21:11 PST
Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of 94247 ***

Note You need to log in before you can comment on or make changes to this bug.