No hyperlinks displayed for the link that is mentioned

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: sudhir.netrakar, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

Attachments

(1 attachment)

167.00 KB, application/msword
Details
(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8) Gecko/20051111 Firefox/1.5


I have started using Mozilla for the past few weeks and find it good. However i am facing some problems of which i am looging one defect.

I have been using the link http://www.ukwebstart.com/listjobsadmin.html since past 2 hours and found that after sometime that the hyperlink is not getting displayed for the links within that page.



Reproducible: Sometimes

Steps to Reproduce:
1.I have been using the link http://www.ukwebstart.com/listjobsadmin.html since past 2 hours and found that after sometime that the hyperlink is not getting displayed for the links within that page.
2.I have reloaded the page many times but there was no effect.
3. Also when i pasted the URL in the new tab the same problem is appearing

Actual Results:  
I have to open a new window all together to ensure that i work with the URL

Expected Results:  
Working fine when i open a new browser session
(Reporter)

Comment 1

13 years ago
Created attachment 208074 [details]
Screenshot attached

screenshot attached
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Version: unspecified → 2.0 Branch
Whiteboard: CLOSEME 06/27
WFM, Firefox 2.0.0.7 and Firefox nightly trunk build 2007092604 on Linux.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.