All users were logged out of Bugzilla on October 13th, 2018

Firefox demaximises if second tab opens

RESOLVED DUPLICATE of bug 319819

Status

()

RESOLVED DUPLICATE of bug 319819
13 years ago
13 years ago

People

(Reporter: asmodai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When opening a second tab in a maximized window the window demaximizes.

Reproducible: Always

Steps to Reproduce:
1. Maximize the firefox window with only one tab open (in options the option to hide the tab if only one is open should be deselected)
2. opening a second tab through a link on a page demaximizes the window

Actual Results:  
The maximized window was demaximized.

Expected Results:  
To leave it maximized.
(Reporter)

Comment 1

13 years ago
Updated steps to Reproduce:
1. If maximized, demaximize.
2. Maximize the firefox window with only one tab open (in options the option to
hide the tab if only one is open should be deselected).
3. Opening a second tab through a link on a page in the first tab demaximizes the window.

This does not work when you have an empty page on tab one and open a new empty tab by using CTRL-T.

*** This bug has been marked as a duplicate of 319819 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.