Edit-Boxes should be searchable

RESOLVED DUPLICATE of bug 252371

Status

()

enhancement
RESOLVED DUPLICATE of bug 252371
14 years ago
11 years ago

People

(Reporter: dothebart, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051224 Debian/1.5.dfsg-3 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051224 Debian/1.5.dfsg-3 Firefox/1.5

if you edit for example a wikipedia article you can get e several page long edit box. for this purpose this box should be searchable if it has the keyboard focus.

Reproducible: Always

Steps to Reproduce:
1.find a wikipedia article
2.hit edit this page
3.try to find something you easily found in the html code...

Actual Results:  
can't search subwindows (either the 'Step 1 of 3 - has your bug already been reported? window above, which could perhaps have stopped me from reporting this perhaps duplicate bug)

Expected Results:  
boxes should be searchable. editable content should be searchable.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.