Font selection dropdown widget in preferences is broken.

VERIFIED DUPLICATE of bug 26508

Status

SeaMonkey
Preferences
P3
major
VERIFIED DUPLICATE of bug 26508
19 years ago
14 years ago

People

(Reporter: caught, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I have a bunch of fonts, so in the font dialog, the dropdown adds a scrollbar
to itself.  Unfortunetely it doesn't allow me to scroll.  More specifically, 
I cannot select the scrollbar.  I think it has to do with the scrollbar not
being hooked into the modal prefs dialog.

This is the only example of dropdowns w/ scroll bars in preferences.

latest nightly build, and has been going on for a while.  I'll try to peak at
the code if I find time.

Comment 1

19 years ago
blizzard has fixed this today.

*** This bug has been marked as a duplicate of 26508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
original bug not yet fixed... but verif this one as a dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.