Scrolling stops working

VERIFIED DUPLICATE of bug 26658

Status

P3
normal
VERIFIED DUPLICATE of bug 26658
19 years ago
14 years ago

People

(Reporter: ltskinol, Assigned: cbegle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Build: 2000031512 (and prior versions at least to M14).

I can't reproduce this exactly, but it happens on a regular
basis.  Mozilla will stop scrolling.

Symptoms: viewing a page previously loaded, probably after
Open in a New Window on another page, the original page doesn't scroll
any more.  That is, the main pane's display doesn't change.
I can click within the pane, and use the arrow keys, and the
scrollbar will scroll but the page doesn't change.  I can also
drag the scrollbar with the mouse - it moves, but the page
never scrolls.  As if it were ignoring the display updating
on scroll sometimes.

Reloading the page "fixes" it.

I have "gfx scrollbars" and "use ViewManager2" checked in the
options box.

Comment 1

19 years ago
Dup of bug 26658?
Yeah :-)

Gerv

*** This bug has been marked as a duplicate of 26658 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
I agree.  Same as bug 26658 (which I couldn't find).

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
yup verified dupe
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.