Closed Bug 323601 Opened 15 years ago Closed 15 years ago

xlink:href="..." target='_top' does not work

Categories

(Core :: SVG, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 300868

People

(Reporter: pruteanu, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

In a page I view a svg using <embed> tag.
In the svg page there are xlinks pointing to other pages.
If I click one of this links the target page is shown inside a iframe,
even if it should be shown over the hole page.
I've tried this with different combinations of the xlink target.


Reproducible: Always
Assignee: nobody → general
Component: General → SVG
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 300868 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.