Web pages sometimes don't load completely

VERIFIED DUPLICATE of bug 30012

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 30012
18 years ago
18 years ago

People

(Reporter: Guillaume Filion, Assigned: Gagan)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Here's how to reproduce this bug:
1) Go to a web site (in this example http://www.mozilla.org/).
2) Press reload a couple times and you'll see that on some occasions the page 
doesn't load completely.
If you look at the Page source you see that the HTML page is incomplete too. 
Sometimes it happens without pressing reload, just by surfing.

Sorry to be using NS4.7 but I'm not able to use BugZilla with Mozilla because of 
this problem (the pages are not loading completely) I get this in build ID: 
20000022414 (which is M14, I also had this problem in M13)

Comment 1

18 years ago
I'm not seeing this after clicking reload an insane amount of times. Mozilla M15
(2000032808) trunk, Mac OS 9.
(Reporter)

Comment 2

18 years ago
Maibe it's because of MacOS 8.5 TCP/IP stack that would be corrupted, since I was 

not able to reproduce this bug on another Mac...

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 30012 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified DUP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.