Importing bookmarks from firefox to camino duplicates and cannot delete folder

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: japonce, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060116 Camino/1.0b2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060116 Camino/1.0b2+

Imported bookmarks folder from Mozilla Firefox to Camino and got duplicate folder, could drag individual bookmarks to trash but could not delete duplicate Mozilla Firefox bookmark folder.

Reproducible: Always
Have you tried selecting the folder and hitting the "delete" key?  Maybe I don't understand what the problem is?

Comment 2

13 years ago
Please *attach* the guilty bookmarks file to this bug.

Thanks.

cl
Via email: "Thank you for your reply.  Many hits on the delete key before the 
command would finally "execute" the duplicate imported bookmarks folder!"

I'm still not clear which folder you were trying to delete, the "Imported Mozilla Firefox Bookmarks" folder in the left-hand pane, or a subfolder in the right-hand pane?

(If you visit the webpage for this bug and enter comments in the box, all of us looking at the bug can see them at once and there's no need for individual emails :-)

------

I wonder if this was just the fact that the "bookmarks tree" (right-hand) pane is focused by default and not the newly-imported folder?

Also, it seems newly-created collections (like the "imported bookmarks" folders) cannot be dragged to the trash, while everything in the right-hand panes can be drug to the trash....
Since we're unclear about this bug, I think we should close it as WORKSFORME.

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.