Closed Bug 323720 Opened 14 years ago Closed 14 years ago

Not able to load the images of this page

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: sachal.verma, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When I open the same page in IE it works absolutly fine, but with FX it just does not work at all 

Reproducible: Always

Steps to Reproduce:
1.browse http://digital.dnaindia.com/
2.
3.

Actual Results:  
No Images for epaper ( jpg )

Expected Results:  
Images should be displayed
The page uses backslashes where it means to use forward slashes.

<IMG src="images\digitop.jpg" align=top>

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.