Page scrolling very slow at http://www.seavisions.com/CADS%20PAGE.htm

RESOLVED DUPLICATE of bug 163975

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 163975
12 years ago
12 years ago

People

(Reporter: Tom, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

When the page loads, scrolling becomes very slow using the scroll wheel or the scroll bars.  I assume it has to do with the pictures on the page because when I block them (right-click -> block images from www.seavisions.com), the scrolling is normal again.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.seavisions.com/CADS%20PAGE.htm
2. Make sure the images load
3. Problem reproduced.
4. Block images from www.seavisions.com
5. Problem fixed.

Actual Results:  
The problem is always reproducible if you allow the images to load.

Expected Results:  
Scroll normally and not very slowly.

Theme: Firefox default
Computer Config: Windows 2000 w/ Firefox 1.5.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060116 Firefox/1.6a1 ID:2006011623

Yeah, I see the same. Maybe it has something to do with the images being re-scaled? The images on the bottom scroll fine, they have the original size. But the image on top is 1024x925 on the server but displayed smaller in the page and there it scrolls with jumps.

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 163975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.