[RFE] Please put Google back into the search prefs/Lack of search engines in Search

VERIFIED DUPLICATE of bug 32586

Status

SeaMonkey
Preferences
P3
enhancement
VERIFIED DUPLICATE of bug 32586
19 years ago
14 years ago

People

(Reporter: gabriel, Assigned: matt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
It was there in M14, but the list is a lot shorter in version 2000031805.

Updated

19 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

19 years ago
cc'ing johng (marketing).  People want choice, and the more we can provide, the 
better for us all.  :^)
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 32586 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: [RFE] Please put Google back into the search prefs → [RFE] Please put Google back into the search prefs/Lack of search engines in Search
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.