Closed Bug 324241 Opened 17 years ago Closed 17 years ago

Mouse Autoscroll on Overflow divs does not work.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 295977

People

(Reporter: jab_creations, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060120 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060120 Firefox/1.6a1

Autoscroll does not work on overflow divs.

Reproducible: Always

Steps to Reproduce:
1. Create a div with a set hieght, width, and overflow set to auto.
2. Set mouse button or wheel or autoscroll.
3. Attempt to use autoscroll on mouse while over overflow div.
Actual Results:  
Nothing happens.

Expected Results:  
Autoscroll should work like any other scrollable area.

*** This bug has been marked as a duplicate of 295977 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.