valign="baseline" does not work correctly

VERIFIED DUPLICATE of bug 32436

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 32436
18 years ago
18 years ago

People

(Reporter: Stefan, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.6 [de]C-CCK-MCD {globalhome}  (WinNT; I)
BuildID:    2000012520



Reproducible: Always
Steps to Reproduce:
<html>
<head>
<style type="text/css">
    div.big {font-size:2em}
    td.tdbaseline {vertical-align:baseline}
    td.tdtop {vertical-align:top}
    td.tdmiddle {vertical-align:middle}
</style>
</head>



<body>
<table>
    <tr>
        <td class="tdbaseline">
            <div class="big">

Comment 1

18 years ago
Closed as dup of bug 32436 from the same reporter.


*** This bug has been marked as a duplicate of 32346 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
err.. 32436, not 32346. Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

18 years ago
32436 it is.


*** This bug has been marked as a duplicate of 32436 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Actually this is a dup of #10207. Marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.