Closed Bug 324484 Opened 14 years ago Closed 14 years ago

RFE - Drag & Drop files (from Explorer, etc.) to "file" input in HTML forms

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 50660

People

(Reporter: jlayoj3121968, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8) Gecko/20051219 SeaMonkey/1.0b

It would be very useful to be able to drag a file to a form input field of type "file" and have the path & file name show up there. It would allow the user to use their preferred interface to locate & choose the file they wish to submit, and if they were already working with the file it could save a fair amount of time and effort as compared to the "browse" button's file picking interface.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 50660 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.