Closed Bug 324538 Opened 18 years ago Closed 18 years ago

Find function does not search into textboxes

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 252371

People

(Reporter: kevinoutpsu, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

ctrl+F Search function only finds viewable text on the screen and does not enter and scroll through textboxes properly to find desired text.

Reproducible: Always

Steps to Reproduce:
1.ctrl+F 
2.search for a word in a textbox that isn't showing
3.It does not find it

Actual Results:  
I shouldn't have to type in this many boxes.

Expected Results:  
Or this many

Or this many
Component: Search → Find Toolbar / FastFind
Summary: Search function does not search into textboxes → Find function does not search into textboxes

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.