in most urls the screen jitters as it is in this very window

RESOLVED DUPLICATE of bug 324888

Status

()

RESOLVED DUPLICATE of bug 324888
13 years ago
13 years ago

People

(Reporter: jensmobil, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

I have no extentions and have downloaded the latest version of Firefox. Windows is updated. Told that Quicktime gives problem and so updated with out help. 

Reproducible: Always

Steps to Reproduce:
1.Booted and started Google News happenes everytime!
2.
3.

Actual Results:  
screen jitters

Expected Results:  
have a steady screen that does not go up and down a 16th of an inch 10x a second

I have many things running so interference with another program is very possible but can not find out which.

*** This bug has been marked as a duplicate of 324888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.