Vertical scrolling is very slow

VERIFIED DUPLICATE of bug 25811

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 25811
19 years ago
18 years ago

People

(Reporter: miri, Assigned: Kevin McCluskey (gone))

Tracking

({perf})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Vertical scrolling with mouse on this (complex) page is very slow.
Maybe too much nested tables?
The page is dynamically genererated, so there might be something else in future
(just tell me, I'll put archived copy of page somewhere),
but I also tried subpages (i.e. Nightlife category) and they're also slow, so I
think this is general problem with all the pages.

Netscape 4.x doesn't have this problem.

Mozilla build ID: 2000032005, Linux, XFree 3.9.x (24bpp).

Comment 1

19 years ago
This should be a duplicate of 26502


*** This bug has been marked as a duplicate of 26502 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Scrolling by dragging the scrollbar thumb is also slow on Windows NT.  
So, reopening bug.  This is not a duplicate of 26502 (which is Linux specific).
Status: RESOLVED → UNCONFIRMED
Component: XP Toolkit/Widgets → Layout
Keywords: perf
OS: Linux → All
Hardware: PC → All
Resolution: DUPLICATE → ---
Summary: Vertical scrolling is very slow [perf] → Vertical scrolling is very slow

Comment 3

19 years ago
Performance of this page is likely a layout or rendering problem.
Assignee: trudelle → kmcclusk
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

19 years ago
Tried with 4/7/2000 WINNT build on a 433Mhz machine and scrolling is acceptable?

michael: could  you try it again with a current build? 
Status: NEW → ASSIGNED
Target Milestone: --- → M17
(Reporter)

Comment 5

19 years ago
Tried with 2000040909 (on Linux) and it's still slow. I have Celeron @ 450.
(Assignee)

Comment 6

19 years ago

*** This bug has been marked as a duplicate of 25811 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.