If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mouse dragging of tab with Ctrl pressed should duplicate the tab

RESOLVED DUPLICATE of bug 298571

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 298571
12 years ago
12 years ago

People

(Reporter: Johannes Buchner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060124 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060124 Firefox/1.6a1

It would be completing the tab behavior if the following would work.

Reproducible: Always

Steps to Reproduce:
1. When dragging a tab inside the tab bar plus pressing the Ctrl-Key, the copy cursor  shows up (I mean the icon with the plus). 
2. But when dropping it to a free space, the tab is moved. 
Actual Results:  
Tab is moved.

Expected Results:  
It would be great if there was a duplicate tab behavior in the main trunk like some extensions do (but without the chaos).

*** This bug has been marked as a duplicate of 298571 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.