Unable to create @ sign due to US/German keyboard difference

VERIFIED DUPLICATE of bug 9333

Status

P3
blocker
VERIFIED DUPLICATE of bug 9333
19 years ago
14 years ago

People

(Reporter: reo, Assigned: cbegle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 4.01; Windows 98)
BuildID:    N/A

On US keyboards, the @ sign is Shift+3 if I recall right... now, on German 
keyboards, it's ALT+Q, but this shortcut pops up a menu in Mozilla, so German 
users can't create the @ sign... easy to fix, but hard to live with, I'd say.

Reproducible: Always
Steps to Reproduce:
1. Aim at creating an @ sign.
2. Press ALT+Q
3. Scream as the menu pops up.

Actual Results:  I screamed, hit my monitor with a baseball bat and cursed 
about the imperialistic USA.

Expected Results:  Created an @ sign in the text.

Many people here in Austria/Germany/Switzerland are sick of the MS Internet 
Exploder, and we all looked forward to get Mozilla.. but this bug makes it 
almost impossible to use the browser correctly.. please fix this!
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 9333 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
reo@gmx.at, what build were you using, this should have been fixed about a moth 
ago, can you test again.  Reopen if still having troubles.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.