unable to automatically download and display remote content in emails

RESOLVED DUPLICATE of bug 324992

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED DUPLICATE of bug 324992
12 years ago
12 years ago

People

(Reporter: JW vanLohuizen, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060129 MultiZilla/1.8.1.0p SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060129 MultiZilla/1.8.1.0p SeaMonkey/1.5a

I don't want to have to click a stupid button everytime to read my emails.  Return to Automaically dipslaying remote content.  If somebody else wants this stupid idea to function then they should be able to enable it in the preference. I shouldn't be force to click a button to seemy emails. 

Reproducible: Always

Steps to Reproduce:
1. Just open the Mail Client
2. Download email


Actual Results:  
Unable to read email untli I click a button on every email

Expected Results:  
I want to be able to read every email without extra steps everytime  I click on an email to be displayed.

Opened every email completely everytime

Comment 1

12 years ago
There are three preferences:
mailnews.message_display.disable_remote_image
mailnews.message_display.disable_remote_images.useWhitelist
mailnews.message_display.disable_remote_images.whiteListAbURI

bug 324992 adds a UI to set the prefs.  I assume that's what you want.


*** This bug has been marked as a duplicate of 324992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.