Closed Bug 32549 Opened 21 years ago Closed 21 years ago

New navigator window to be duplicate (with duplicate history) of current window

Categories

(SeaMonkey :: General, enhancement, P3)

enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 18808

People

(Reporter: ashted, Assigned: german)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; WinNT4.0; en-US; m14)
BuildID:    2000031908

In IE5, if you open a new browser window, the new window is a duplicate of the
current one--i.e. it points to the same place and has the same history.  In
Opera, the "new window" function opens a new window at the home page, but there
is a "Duplicate Window" option which allows opening a duplicate.  I'd prefer the
Opera method, but one way or the other, it would be a handy thing for Mozilla to
have.
Status: NEW → ASSIGNED
Reassigning to German for comment.
Assignee: bdonohoe → german
Status: ASSIGNED → NEW
QA Assigning non-confidential New/Assigned User Interface: Design Feedback bugs 
to Matthew Thomas (mpt@mailandnews.com).

Matthew Thomas is now the QA owner for the User Interface: Design Feedback 
component. (Bugs that involve UI issues in the Netscape-branded Mozilla browser 
should continue be QA assigned to elig@netscape.com.)
QA Contact: elig → mpt


*** This bug has been marked as a duplicate of 18808 ***
Status: NEW → RESOLVED
Closed: 21 years ago
OS: Windows NT → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.