If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Allow user to block unwellcomed Flash files

RESOLVED DUPLICATE of bug 94035

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 94035
12 years ago
12 years ago

People

(Reporter: karlo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915

Mozilla Browser has a very good feature - to block images from certain servers.
Taking in account the use of Flash for advertising, the blocking option must be extended. The similar blocking mechanism for Flash files is welcomed.



Reproducible: Always

Comment 1

12 years ago
This is a dup of bug 94035. Note that there are extensions (like Adblock and Flashblock) which can do this, AFAIK.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.