Site-Search does not cover Edit Boxes

RESOLVED DUPLICATE of bug 252371

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 252371
14 years ago
14 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8) Gecko/20051111 Firefox/1.5

When Pressing Ctrl+F for searching for words. I would expect the Edit-Boxes of Forms to be covered as well. This would help for example a lot when doing wiki-editing especially when doing larger sites.

Reproducible: Always

Steps to Reproduce:
1. Go to for example wikipedia
2. Edit a random site
3. Try to "find" some text in the editbox.

Actual Results:  
Text in Editbox is not seen by search

Expected Results:  
Text in Editbox is seen by seach


Thank you

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.