Closed Bug 325673 Opened 14 years ago Closed 14 years ago

sort-order of search-engines

Categories

(Firefox :: Search, enhancement)

enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 232272

People

(Reporter: BesTo, Unassigned)

Details

Hey.

I think there should be an sort-order of the search-engines. Either by name or else by drag&drop.
Or not? ;-)
Severity: normal → enhancement

*** This bug has been marked as a duplicate of 232272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Component: Find Toolbar / FastFind → Search
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: fast.find → search
You need to log in before you can comment on or make changes to this bug.