Menu background not visible from /nightly/2006-01-26-09-trunk/ builds onwards

RESOLVED WORKSFORME

Status

()

Core
Layout: View Rendering
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: Chris, Assigned: roc)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060125 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060125 Firefox/1.6a1

http://chrismoyles.net/mw/index.shtml

If you visit the above website you will see a javascript menu system which has previously worked with no problems in Firefox.

As of the 2006-01-26-09-trunk build (and all later), this menu has been broken.

You can see how this should appear:
http://chris.polymathic.net/chris/ff_okay.jpg
(from 2006-01-25-06-trunk/firefox-1.6a1.en-US.win32.zip)

And how it appears now:
http://chris.polymathic.net/chris/ff_not_okay.jpg
(from 2006-01-26-09-trunk/firefox-1.6a1.en-US.win32.zip onwards)

I'm afraid I don't have the expertise to determine exactly what has caused this, but something has broken,.


Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
I see this too. Possibly a regression from bug 317375.
Assignee: nobody → roc
Blocks: 317375
Status: UNCONFIRMED → NEW
Component: General → Layout: View Rendering
Ever confirmed: true
Keywords: regression
Product: Firefox → Core
QA Contact: general → ian
Version: unspecified → Trunk
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060206 Firefox/1.6a1 ID:2006020606
WFM
(Reporter)

Comment 3

13 years ago
Works for me too with:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060206 Firefox/1.6a1

Thanks to whomever sorted it.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.