When clicking on a link it does not open up!

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: VardgesK, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

To be more specific. When I go to ign.com and I want to watch a video the video box does not open up. Thus I am not able to watch it. Also when I go to lyicsstyle.com and I want to click on a link top send me to the appropraite artist I am unable to do it by clicking on it. The only way for me to open it up is to use the tabs. In general a lot of links dont work, some I can only use with tab browsing, and some work properly.

Reproducible: Always

Steps to Reproduce:
1.I havent done anything to reproduce it because I dont kow how.  
2.
3.

Comment 1

13 years ago
Vardges - you provide too few details, please elaborate further on your problems:

1) ign.com I've just checked various entries and couldn't determine any problem. Please provide exact details on what entries you clicked where: a) either step-by-step guide or b) links to the intermediate stage. Otherwise, I can only say: Works for me.
Apparently, IGN uses Flash every single time to guide you to videos - have you checked that you have it installed? What video types do you try to open?

2) [lyicsstyle.com appears to be an advertisement "provider" for arbitrary keywords...] Again, I don't see the problem. Can you please specify the exact steps how you tried to "click on an artist". What kind of extensions and themes do you have installed?

Btw, "steps to reproduce" means that you tell us what you did, when the bug occured or even better: the minimum amount of steps to produce the bug. Or does your comment imply the bug has disappeared or only occurs sometimes (~i.e. same link alternatingly/randomly works/doesn't work)?

Comment 2

13 years ago
Vardges - thanks for your message. Considering you have a number of themes and extensions installed it would be important to know what happens if none of them was present (incl. not previously installed). For this you will have to create a new profile and see whether you still have the same problems with the new profile. 

Find details here: ["Create a new profile"]

http://www.mozilla.org/support/firefox/profile

Please report back on success / failure with the new profile...
[It might just solve your problems!]

Comment 3

13 years ago
Since there has been no reply to comment #2 ==> WORKSFORME. 

Could you please download a recent version or nightly build from <http://www.mozilla.org/releases/nightly.html>, and then let us know if you still see this problem? If so feel free to report back and ask for the bug to be reopened.

Many thanks, Cigno
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.