Closed Bug 325779 Opened 19 years ago Closed 19 years ago

Firefox crash when looking quick DEMO on bindows.net

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 325540

People

(Reporter: mkashkin, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Just go to http://www.bindows.net/ and push "Click for a quick DEMO", after opening new window initialising demo scripts Firefox will crash. Some people say that Firefox crashing on some tabs.

Firefox crash only after 1.5.0.1 update with same extensions

Reproducible: Always

Steps to Reproduce:
1. Goto http://www.bindows.net/
2. Push "Click for a quick DEMO"
3. Firefox crash

Actual Results:  
Crash

*** This bug has been marked as a duplicate of 325540 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.