veikkaus.fi - user name and password input form not visible in Camino only (works in Fx)

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
13 years ago
4 years ago

People

(Reporter: ari.hannula, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060201 Camino/1.0b2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060201 Camino/1.0b2+

In www.veikkaus.fi (in Finnish), user name and password input form is not shown in the upper right corner. They are visible in Firefox 1.5.0.1.

Reproducible: Always

Steps to Reproduce:
1. Go to www.veikkaus.fi
2. On the upper right corner of the front page the user name and password form is not shown.
3. Go to www.veikkaus.fi with Firefox 1.5.0. Compare.

Actual Results:  
The form is not shown in Camino. It is shown in Firefox.

Expected Results:  
The web page is identical in Camino and in Firefox.
Confirmed in 1.0rc1.  This is bad browser-sniffing; if you spoof as Fx, the fields magically appear. :-(

-> TE, but you should contact the site yourself as well
Assignee: mikepinkerton → other
Status: UNCONFIRMED → NEW
Component: HTML Form Controls → Other
Ever confirmed: true
Product: Camino → Tech Evangelism
QA Contact: other
Summary: User name and password input form not visible in www.veikkaus.fi → veikkaus.fi - user name and password input form not visible in Camino only (works in Fx)
(Reporter)

Comment 2

13 years ago
Contacted the site and now it seems to be fixed. So maybe this error can now be closed?

Tested with Camino Version 2006030604 (1.0.0+)
FIXED per comment 2 and via visit in Camino 1.0.  Glad to see the site fixed it "so" quickly ;)
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.