Closed Bug 325941 Opened 15 years ago Closed 15 years ago

Unable to resize Options Window

Categories

(Firefox :: Menus, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 283697

People

(Reporter: jtravis5, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When using some skins on WinXP, not all of the text is displayed for the Options dialog box. Such as under Connection Settings, I am unable to see all of the options for manual proxy configuration. When I hover my mouse around the edges/corners of the box, I am unable to resize it.

Reproducible: Always
Attached image Screenshot

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.