Closed Bug 326049 Opened 14 years ago Closed 14 years ago

in title attribute don't work newline symbol

Categories

(Firefox :: General, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: sjsoft, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

<img src='/i.gif' alt="Work\nnewline\nin\nIE" title="don't Work\nnewline\nin\nFF">
Just a simple example.

title attribute a duplicate an alt attribute in most case. but content of alt attribute don't popup in FF. why is not? BUG!

Reproducible: Always

Steps to Reproduce:
1. no steps
2.
3.

*** This bug has been marked as a duplicate of 319788 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.