If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add a value and ROI field to bugs

RESOLVED DUPLICATE of bug 91037

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 91037
12 years ago
12 years ago

People

(Reporter: Ståle Undheim, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051224 Debian/1.5.dfsg-3 Firefox/1.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051224 Debian/1.5.dfsg-3 Firefox/1.5

We have started using the SCRUM (http://www.controlchaos.com/about/) methodology to run our projects. Part of this is to put a ROI on bugs to select them for inclusion in a bug squashing run.

A nice-to-have feature for bugzilla to help this, would be to have a value field for a bug, which could be used to set the value/importanace of a bug. In addition, an ROI field could be generated from value / estimated hours, and this field should be viewable in searches, and sortable.

This way we can easily identify bugs that will be best to spend time on fixing first.

Reproducible: Always

Steps to Reproduce:
This is a sensible enhancement. It's very project-specific, though, and Bugzilla's aim is to keep the base number of fields low. So it will not be implemented in Bugzilla's core. It can be managed by custom fields, though.

*** This bug has been marked as a duplicate of 91037 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.