Closed Bug 32628 Opened 20 years ago Closed 20 years ago

this page uses some JavaScript which doesn't work with with Mozilla

Categories

(Core :: JavaScript Engine, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED INVALID

People

(Reporter: fabian, Assigned: rogerl)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; WinNT4.0; en-US; m14)
BuildID:    2000032018

going to www.beresin.at it relocates to www.beresin.at/indexd.html
and then nothing happens. the page uses animated layers
it works fine with Communicator 4.7


Reproducible: Always
Steps to Reproduce:
1.goto http://www.beresin.at/
2.you will relocate to http://www.beresin.at/indexd.html
3.you see menus on the top but the moving layers are not displayed.

Expected Results:  I guess it should display the layers correctly
Sorry, layers aren't supported since they're not standard. See 
<http://sites.netscape.net/ekrock/standards.html>

[I used the template to mail the website.]
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
Layers are old school :) Marking as Verified. The site now works btw ;)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.