whitelist for javascript and java

RESOLVED DUPLICATE of bug 320522

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 320522
13 years ago
13 years ago

People

(Reporter: bruno_schneider, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Firefox/1.0.7 (Debian package 1.0.7-1)

It would be nice to leave java/javascript disabled with exceptions from a whitelist of trusted sites much like it is already done with popup windows.

Reproducible: Always
Something like the NoScript extension?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Something like the NoScript extension?

I've just installed this NoScript. It seems to do what I want. Wouldn't it be better if it was built-in?

Personally I would consider it as "bloat" and very uncomfortable and unnecessary and disable it immediately. :)


*** This bug has been marked as a duplicate of 320522 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.