Status

SeaMonkey
General
P3
normal
VERIFIED INVALID
19 years ago
13 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Christine Begle)

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Why don't you put the milestone the mozregistry was made for in the the 
mozregistry file so newer versions can delete it?
(Reporter)

Comment 1

19 years ago
The Mozregistry file causes big problems. I don't know if this is only the 
windows operating system. It would be easy to fix and make our lives easier.
The reason your first suggestion doesn't happen, is because I personally have 
about 10 copies of Mozilla installed, and if they all deleted the registry every 
time I ran them (as it was someone else's) I'd never get any testing done. As 
long as there are no incompatibilites, there's no reason to delete the registry. 
The last incompatible change was back at M9, about six months ago :-)

Your second comment is, to be honest, not particularly helpful :-)

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 3

19 years ago
verified invalid
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
vseerror@lehigh.edu made a mass bug change that mentioned this bug, when he meant bug 326443.
(In reply to comment #4)
> vseerror@lehigh.edu made a mass bug change

sorry, that was in fact bugzilla.mozilla@rjb.za.net and not vseerror@lehigh.edu.
You need to log in before you can comment on or make changes to this bug.