Scrolling Problems -> Logitch Mouseman 8.59

VERIFIED DUPLICATE of bug 20618

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 20618
19 years ago
14 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Brian Ryner (not reading))

Tracking

Trunk
Other
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The mouse wheel doesn't work. (Logitech). It works on other software. 
The number of lines to scroll stays grey (but enables) when you unclick system 
default.
Make sure that if you scroll (with mouse wheel) inside a form that it still 
scrolls the page. Other software didn't do that and it was annoying. Maybe 
shift + scroll can do inside the form.
Thanks for making the scroll by highlighting text work (It works great!).
Reassigning to mouse wheel expert (as defined in Bug 31500 ;-) for triage and 
assessment.

Gerv
Assignee: cbegle → bryner

Comment 2

19 years ago
This bug is lacking a lot of important information:

- Mozilla build
- Operating system/Platform
- Mouse driver version

I'm also a bit unclear about what exactly the bug is that's being reported.  I
see two things mentioned:

- Number of lines to scroll stays gray (I remember this being an issue some time
ago, but thought it was fixed).

- Form scrolling.  I'm unclear if you are reporting an actual bug or making a
suggestion, since I gather from your previous comment that mousewheel scrolling
doesn't work for you at all.

There are *several* bugs already open for general "mousewheel scrolling doesn't
work" issues on Windows, so I'd prefer to mark this a dup of one of those if
possible.  Have a look at bug 20618, for example.

You might want to read over the bug-reporting guidelines, as well:
http://www.mozilla.org/quality/bug-writing-guidelines.html

QA Contact: asadotzler → janc

Comment 3

19 years ago
I don't see this with my mouse.  I have no problems with either my intellimouse, 
or my Logitech mouse.  If you don't like how widgets are handled by the wheel, 
talk to logitech.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

19 years ago
It works in Communicator and IE but not in Mozilla. I am using M14. Maybe I 
should download a nightly build. 
(Reporter)

Comment 5

19 years ago
Still same problem in build 2000032108 Win98. Mouseman Wheel Driver: 8.59
(Reporter)

Updated

19 years ago
Summary: Scrolling → Scrolling Problems -> Logitch Mouseman 8.59

Comment 6

19 years ago
This issue is already open in bug 20618.  Please see that bug for discussion and
status updates.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 7

19 years ago

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 8

19 years ago
yup verified dupe
Status: RESOLVED → VERIFIED
(Assignee)

Comment 9

16 years ago
transferring these to my netscape.com email.
Assignee: bryner → bryner
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.