I get a "Print file not accepted (client-error-bad-request!)" error when printing form firefox and only firefox.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Matthew Polashek, Unassigned)

Tracking

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 2008-08-11)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

all my other apps are fine.  Tried re-installing.  Trashing prefs.  Making new proile.  batch appera in lpq.  Generates preview.

Reproducible: Always

Steps to Reproduce:
1.Print.
2.
3.

Actual Results:  
print error

Expected Results:  
print

I see this is a cups error in some linux forums.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.5.0.x Branch
I can't reproduce using Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a6pre) Gecko/20070701 Minefield/3.0a6pre ID:2007070104. Closing as WFM.

Reporter, if you're still seeing this, please comment with details and reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

11 years ago
This problem DOES still exists in 2.0 and OSX 10.4.10.  Possibly the problem would not occur in Windows (as above) because Windows does not use Cups???
Resolution: WORKSFORME → INCOMPLETE
Version: 1.5.0.x Branch → 2.0 Branch
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---

Comment 4

10 years ago
Does the problem still occur in Firefox 3 ?
http://www.mozilla.com/firefox/
Whiteboard: CLOSEME 06/27 → CLOSEME 2008-08-11

Comment 5

10 years ago
Works for me, Firefox 3.0.1 on Linux (using CUPS).

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.