Autoscroll icon behae like a picture of the current page

RESOLVED DUPLICATE of bug 238923

Status

()

RESOLVED DUPLICATE of bug 238923
13 years ago
13 years ago

People

(Reporter: iterateur, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When doing a certain combination of clicks, there is a contextual menu that appears showing options that applies on autoscroll icon, such as "save as" or "send".

This seems odd but unexperiented users might do this regularly.  Oddly enought when I bang my mouse on the mat it happens all the time!

Reproducible: Always

Steps to Reproduce:
1. Right-click (keep it down)
2. Middle(wheel)-click (click on the wheel and release)
3. Release right button

Actual Results:  
The contextual menu of "autoscroll" icon will appear.

Expected Results:  
This is misleading behaviour, this menu should not appear.

*** This bug has been marked as a duplicate of 238923 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.