Open Windows menu not "bringing to front" on Linux

VERIFIED DUPLICATE of bug 8002

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 8002
19 years ago
18 years ago

People

(Reporter: IcedSoal, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
when i have multiple windows open and i click on "Open Windows" and click on a
window that isn't focused, the activity going on in my terminal says that it's
trying to focus it, but back in mozilla it never does
WORKSFORME in 2000032109. IcedSoal@usa.net - could you please tell us what build 
ID you were using? It's the set of numbers in the bottom right corner of the 
browser.

Gerv
Target Milestone: ---

Comment 2

19 years ago
this is not working, linux focus issue. cc'ing saari

Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

19 years ago
            IcedSoal <IcedSoal@usa.net>
         To: 
            gervase.markham@univ.ox.ac.uk, cbegle@mozilla.org
 References: 
            1
sorry, i was using build 2000032011
Rewriting title, moving to Event Handling.

Gerv
Assignee: cbegle → joki
Component: Browser-General → Event Handling
QA Contact: asadotzler → janc
Summary: changing the focus of a window won't work → Open Windows menu not "bringing to front" on Linux

Comment 5

19 years ago
Not sure why this wouldn't work.  Seems like it could possibly be a linux widget 
focus issue but I'm going to pass it by saari first in case he's be in that code 
at all recently.
Assignee: joki → saari

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M16

Comment 6

19 years ago
Pav says this is a dup of one of his bugs
Assignee: saari → pavlov
Status: ASSIGNED → NEW
(Assignee)

Comment 7

18 years ago
dup

*** This bug has been marked as a duplicate of 8002 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Mass update:  changing qacontact to ckritzer@netscape.com
QA Contact: janc → ckritzer

Comment 9

18 years ago
Updating QA Contact.
QA Contact: ckritzer → lorca

Comment 10

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.