Unable to block flash animation from specific site

RESOLVED DUPLICATE of bug 94035

Status

()

RESOLVED DUPLICATE of bug 94035
13 years ago
13 years ago

People

(Reporter: alex, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

There is a pop-up menue for images, where there is an option "block images from this site". I want to be able to block flash animations from specific sites as I do for images.

Reproducible: Always

Steps to Reproduce:
1.Open site with flash animation.
2.Right-click the flash.


Actual Results:  
Small pop-up with 2 items appear:

Settings
About Macromedia Flash player

Expected Results:  
Same menue as for jpeg images, which allows blocking images.

Maybe some other way to block content from specific sites.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.