Only sideways virtual scrolling does not work in Synaptics touchpad - not the same as bug 56892

RESOLVED DUPLICATE of bug 56892

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 56892
12 years ago
12 years ago

People

(Reporter: Scorpion, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

i made the changes to the .ini file of the touchpad as suggested in bug 56892 but then only vertical virtual scrolling is enabled. i tried other combinations that were not even suggested as well, but sideways scrolling still doesnt work!

i've tried:
[Mozilla]
WT = "*Mozilla*"
SF = 0x10000000
SF |= 0x00004000

[Firefox]
WT = "*Firefox*"
SF = 0x10000000
SF |= 0x00004000

in addtion to:
[Mozilla]
FC = "MozillaWindowClass"
SF = 0x10000000
SF |= 0x00004000

which enables vertical scrolling.

Reproducible: Always

Steps to Reproduce:
1.go to page http://drawahouse.com/streets/4D-Street/ to see a sample page with avialabile space for side scrolling
2.try to use the virtual scrolling option to scroll sideways
3.it doesnt work
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
WFM. Do you have the latest driver installed?
(Reporter)

Comment 2

12 years ago
wow... i was under the assumption that i had the latest driver installed. i got an update from the synaptics site and sideways scrolling is working too!
guys, if you need an updated driver from synaptics, google for "synaptics touchpad driver" and click the link that shows up with the synaptics website.
thank you ria.
i owe you one. email me anytime you have a problem and i'll try to help you too.
thanks once again...

*** This bug has been marked as a duplicate of 56892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.