Status

Camino Graveyard
General
--
enhancement
VERIFIED DUPLICATE of bug 251677
12 years ago
12 years ago

People

(Reporter: steve.marchessault, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

Could you please add a feature in Camino that allows a users to turn on private browsing, which would turn off all tracking features, history, and any other private information.  It would be very similar to Safari's "Private Browsing" option but would remain on when the browser is shutdown.

Reproducible: Always

Comment 1

12 years ago
Dupe of Bug 251677

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 251677 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.