Allow milestones to be closed for bug entry

RESOLVED DUPLICATE of bug 77193

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 77193
13 years ago
13 years ago

People

(Reporter: shmarya.rubenstein, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

It should be possible to lock or freeze a milestone so that bugs can no longer be changed to target it.

This functionality would be very useful when using milestones for iteration planning where the bug-list for a particular iteration must be locked-down.

Reproducible: Always

*** This bug has been marked as a duplicate of 77193 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.