tabs invisible, yellow area, star (on/off?)

RESOLVED DUPLICATE of bug 322989

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 322989
12 years ago
12 years ago

People

(Reporter: Johannes Buchner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060215 Firefox/1.6a1

I just reinstalled Deer Park 2 nightly, because the update doesn't work (see the other bug) and I thought I'd get my close-tab-icons.

I first noticed the two buttons "Star (off)" and "Feed" (on a blank site start.
When clicking on Star On on a site, the interface area gets yellow (as you can see on the screenshot. Behind the yellow part on the bottom on the screen, you can see the bookmarks somehow...

Actually, The yellow page, which is behind the interface displays: url, title, folders, folder list. Looks like the bookmark-it-dialog somehow.

Also I can't switch between the tabs (on the screenshot I have 3 open, but you can't see the bar to switch them.

I also noticed, that the star-Button is moved up or cut.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 322989 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
Created attachment 212096 [details]
screenshot
You need to log in before you can comment on or make changes to this bug.