Crash when returning to a page with frames

VERIFIED DUPLICATE of bug 31834

Status

()

Core
Document Navigation
P3
critical
VERIFIED DUPLICATE of bug 31834
18 years ago
10 years ago

People

(Reporter: cpratt, Assigned: Radha on family leave (not reading bugmail))

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build ID: 2000012011
Platform: Windows 2000

To reproduce:

- Launch mozilla.exe
- Go to http://www.bild.de (for example; use any page with frames)
- Click the Back button
- Click the Forward button

or:

- Launch mozilla.exe
- Go to http://www.jerkcity.com (for example; use any page with frames)
- Select Help | About Mozilla
- Click the Back button

Result: You crash.
Loked at the stack trace. This crashes at the same place as 31834

*** This bug has been marked as a duplicate of 31834 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Target Milestone: ---

Comment 2

18 years ago
verifying as dupe but I will check this testcase when i verify bug 31834
Status: RESOLVED → VERIFIED

Updated

17 years ago
Blocks: 59387

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.