"Allow Popup for this session"

RESOLVED DUPLICATE of bug 282515

Status

()

Firefox
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 282515
12 years ago
11 years ago

People

(Reporter: Brian 'netdragon' Bober, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
We need an option in the yellow popup warning bar that "Allow popups for this session" that allows popups for that site until we exit the session (terminate the process).

Comment 1

12 years ago
Related to/duplicate of bug 282515 comment 8?

*** This bug has been marked as a duplicate of 282515 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.