Firefox doesn't end session on exit

RESOLVED DUPLICATE of bug 275783

Status

()

Toolkit
View Source
--
minor
RESOLVED DUPLICATE of bug 275783
13 years ago
10 years ago

People

(Reporter: Jacquelin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

When I am in Yahoo games and then exit Firefox, it continues to run in the background.  (Terminology may not be correct)  When I go into Task Manager, it doesnt show under Applications, but when I go to Processes, it's there.  I have to manually stop Firefox before being able to launch a new session.  

I tried changing options so all cookies, files, and History to delete everytime I exit Firefox.  Didn't make a difference.  



Reproducible: Always

Steps to Reproduce:
1.  Go to Yahoo Games (I play spades)
2.  After winning (LOL) exit Yahoo games
3.  Exit Firefox.
4.  Try and launch Firefox again.
5.  Open Task Manager -- nothing in Applications
6.  Go to Processess tab -- And there it is.

Actual Results:  
Once I delete or stop Firefox from the Processes tab of Task Manager, I can open a new session.  

Expected Results:  
Really exit and end session

This only stated with the lastest download of Firefox.

*** This bug has been marked as a duplicate of 275783 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.