Camino no longer prints second of two screen pages

VERIFIED DUPLICATE of bug 154892

Status

Camino Graveyard
Printing
VERIFIED DUPLICATE of bug 154892
12 years ago
12 years ago

People

(Reporter: Don Reid, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.1) Gecko/20060214 Camino/1.0

Until a month ago I could print out investment results from optionsXpress and both pages would print. That ability stopped and even with the new 1.0 the problem persists. I return to Safari for that account to print it out.

Reproducible: Always

Steps to Reproduce:
1.Log into optionsXpress account
2.Wait for account information to be displayed -- extends for two screens.
3.Issue a print command and only the first page prints.

Actual Results:  
Unfortunately you can't reproduce this because you would have to access my investment account. Soooo maybe someone there has a inspiration for how to make more than one screen of display print.

Comment 1

12 years ago
Try something for me. Hit print, then choose "Save as PDF" from the PDF button in the lower-left corner of the print dialog.

Attach the resulting PDF file here, if it doesn't contain any sensitive information.

cl

Comment 2

12 years ago
Chances are extremely high that this is just another dup of bug 154892.
Don, the other thing you can do (which would help us see if this is a dupe of bug 154892) is to save the problematic page as HTML Complete (see http://www.caminobrowser.org/support/bugzilla/#login for details), but replace all of the private text (investment names, numbers, values, etc.) with the appropriate number of x characters before zipping; this will keep the page structure and layout intact but remove all of your private/personal data.
Don sent me the files, and (fighting through the mess of the site's coding), bug 154892 does appear to be the case :-(

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.