Last Comment Bug 328137 - "ASSERTION: not a container" making one <svg:stop> a child of another
: "ASSERTION: not a container" making one <svg:stop> a child of another
Status: RESOLVED FIXED
: assertion, testcase
Product: Core
Classification: Components
Component: SVG (show other bugs)
: Trunk
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: Scooter Morris
: Hixie (not reading bugmail)
Mentors:
: 293104 (view as bug list)
Depends on:
Blocks: 326633
  Show dependency treegraph
 
Reported: 2006-02-21 19:02 PST by Jesse Ruderman
Modified: 2007-12-13 00:04 PST (History)
4 users (show)
jruderman: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
testcase (393 bytes, image/svg+xml)
2006-02-21 19:03 PST, Jesse Ruderman
no flags Details
Stop shouldn't have a container parent (1.10 KB, patch)
2006-02-22 15:37 PST, Scooter Morris
tor: review+
Details | Diff | Review

Description Jesse Ruderman 2006-02-21 19:02:24 PST
###!!! ASSERTION: not a container: 'PR_FALSE', file /Users/admin/trunk/mozilla/layout/generic/nsFrame.cpp, line 600
Comment 1 Jesse Ruderman 2006-02-21 19:03:35 PST
Created attachment 212685 [details]
testcase
Comment 2 Scooter Morris 2006-02-22 15:37:58 PST
Created attachment 212823 [details] [diff] [review]
Stop shouldn't have a container parent
Comment 3 Scooter Morris 2006-02-23 18:48:03 PST
Checked in on trunk
Comment 4 tor 2006-02-24 15:58:53 PST
*** Bug 293104 has been marked as a duplicate of this bug. ***
Comment 5 Jesse Ruderman 2007-12-13 00:04:04 PST
Crashtest checked in.

Note You need to log in before you can comment on or make changes to this bug.