If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

user should be able to choose which plugin handles file type in Download Actions UI

RESOLVED DUPLICATE of bug 19118

Status

()

Firefox
File Handling
--
enhancement
RESOLVED DUPLICATE of bug 19118
12 years ago
12 years ago

People

(Reporter: Marc Bejarano, Unassigned)

Tracking

1.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

the current Download Actions UI only allows you to either use the first plugin to register itself as a handler for the extension / mime type in question, or choose a different action.  it should be enhanced to allow the user to pick between multiple plugins that may have registered themselves to handle the extension / mime type or to manually choose a plugin if it hasn't registered itself for that type.

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 19118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.